asked 2011-10-31 12:26:03 -0500Aditya
Looking at the askbot pre-requisites, it requires version 2.4.1. however, most hosting platforms such as gondor.io and ep.io etc support 2.4.2
This is because, version 2.4.1 is claimed to have bugs.
What, if any, is the plan to support 2.4.2?
answered 2011-11-27 06:41:59 -0500slankes
The fact that askbot is refusing to start with psycopg2 2.4.2 means that it doesn't work on a Fedora 16 install which ships 2.4.2.
I have patched out the version query and was unable to find any issues during casual use of my local askbot instance.
edited apparently this is no longer a problem (not 100% sure yet though).
We did remove the requirement of a specific version for the
psycopg2 module - (in version 0.7.30), if there are any issues - please let us know.
Create your Q&A site at askbot.com. Managed Askbot hosting at just $15/mo. Dedicated hosting, support contracts, consulting services.create your Q&A site
Asked: 2011-10-31 12:26:03 -0500
Seen: 120 times
Last updated: Jan 31 '12