Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Yes I fixed this extra.css -Error by simpy adding it and running python manage.py collectstatic again.
According to pip list I have these requirements installed:

adium-theme-ubuntu (0.3.4)
akismet (0.2.0)
amqp (1.4.6)
anyjson (0.3.3)
apt-xapian-index (0.45)
askbot (0.7.53)
astroid (1.3.8)
beautifulsoup4 (4.4.0)
billiard (3.3.0.20)
celery (3.1.18)
cffi (1.2.1)
chardet (2.0.1)
Coffin (0.3.8)
command-not-found (0.3)
cryptography (1.0.1)
debtagshw (0.1)
defer (1.0.6)
dirspec (13.10)
Django (1.5)
django-appconf (1.0.1)
django-avatar (2.1.1)
django-celery (3.0.11)
django-compressor (1.2)
django-countries (3.3)
django-followit (0.0.7)
django-keyedcache (1.5.1)
django-kombu (0.9.4)
django-picklefield (0.3.0)
django-recaptcha-works (0.3.4)
django-robots (1.0)
django-threaded-multihost (1.4-1)
django-tinymce (1.5.1b2)
django-transaction-signals (1.0.0)
docutils (0.12)
duplicity (0.6.23)
enum34 (1.0.4)
html5lib (0.90)
httplib2 (0.8)
idna (2.0)
ipaddress (1.0.14)
Jinja2 (2.8)
jsonfield (1.0.3)
kombu (3.0.26)
lamson (1.3.4)
lockfile (0.10.2)
logilab-common (1.0.2)
longerusername (0.4)
lxml (3.3.3)
markdown2 (2.3.0)
MarkupSafe (0.23)
mock (1.0.1)
mod-wsgi (4.4.13)
ndg-httpsclient (0.4.0)
nose (1.3.7)
oauth2 (1.9.0.post1)
oauthlib (0.6.1)
oneconf (0.3.7.14.4.1)
PAM (0.4.2)
pexpect (3.1)
Pillow (2.3.0)
pip (7.1.2)
piston-mini-client (0.7.5)
psycopg2 (2.6.1)
pyasn1 (0.1.8)
pycparser (2.14)
pycrypto (2.6.1)
pycups (1.9.66)
pygobject (3.12.0)
PyJWT (1.4.0)
pylint (1.4.4)
pyOpenSSL (0.15.1)
pyserial (2.6)
pysmbc (1.0.14.1)
pystache (0.3.1)
python-apt (0.9.3.5ubuntu1)
python-daemon (2.0.6)
python-debian (0.1.21-nmu2ubuntu2)
python-memcached (1.53)
python-modargs (1.7)
python-openid (2.2.5)
pytz (2013b0)
pyxdg (0.25)
reportlab (3.0)
requests (2.2.1)
sanction (0.3.1)
sessioninstaller (0.0.0)
setuptools (18.3.1)
six (1.9.0)
software-center-aptd-plugins (0.0.0)
South (1.0.2)
system-service (0.1.6)
Twisted-Core (13.2.0)
Twisted-Web (13.2.0)
Unidecode (0.4.18)
unity-lens-photos (1.0)
urllib3 (1.12)
virtualenv (13.1.2)
wheel (0.25.0)
xdiagnose (3.6.3build2)
zope.interface (4.0.5)
root@ubuntu:/home/hering# ^C
root@ubuntu:/home/hering# pip list
adium-theme-ubuntu (0.3.4)
akismet (0.2.0)
amqp (1.4.6)
anyjson (0.3.3)
apt-xapian-index (0.45)
askbot (0.7.53)
astroid (1.3.8)
beautifulsoup4 (4.4.0)
billiard (3.3.0.20)
celery (3.1.18)
cffi (1.2.1)
chardet (2.0.1)
Coffin (0.3.8)
command-not-found (0.3)
cryptography (1.0.1)
debtagshw (0.1)
defer (1.0.6)
dirspec (13.10)
Django (1.5)
django-appconf (1.0.1)
django-avatar (2.1.1)
django-celery (3.0.11)
django-compressor (1.2)
django-countries (3.3)
django-followit (0.0.7)
django-keyedcache (1.5.1)
django-kombu (0.9.4)
django-picklefield (0.3.0)
django-recaptcha-works (0.3.4)
django-robots (1.0)
django-threaded-multihost (1.4-1)
django-tinymce (1.5.1b2)
django-transaction-signals (1.0.0)
docutils (0.12)
duplicity (0.6.23)
enum34 (1.0.4)
html5lib (0.90)
httplib2 (0.8)
idna (2.0)
ipaddress (1.0.14)
Jinja2 (2.8)
jsonfield (1.0.3)
kombu (3.0.26)
lamson (1.3.4)
lockfile (0.10.2)
logilab-common (1.0.2)
longerusername (0.4)
lxml (3.3.3)
markdown2 (2.3.0)
MarkupSafe (0.23)
mock (1.0.1)
mod-wsgi (4.4.13)
ndg-httpsclient (0.4.0)
nose (1.3.7)
oauth2 (1.9.0.post1)
oauthlib (0.6.1)
oneconf (0.3.7.14.4.1)
PAM (0.4.2)
pexpect (3.1)
Pillow (2.3.0)
pip (7.1.2)
piston-mini-client (0.7.5)
psycopg2 (2.6.1)
pyasn1 (0.1.8)
pycparser (2.14)
pycrypto (2.6.1)
pycups (1.9.66)
pygobject (3.12.0)
PyJWT (1.4.0)
pylint (1.4.4)
pyOpenSSL (0.15.1)
pyserial (2.6)
pysmbc (1.0.14.1)
pystache (0.3.1)
python-apt (0.9.3.5ubuntu1)
python-daemon (2.0.6)
python-debian (0.1.21-nmu2ubuntu2)
python-memcached (1.53)
python-modargs (1.7)
python-openid (2.2.5)
pytz (2013b0)
pyxdg (0.25)
reportlab (3.0)
requests (2.2.1)
sanction (0.3.1)
sessioninstaller (0.0.0)
setuptools (18.3.1)
six (1.9.0)
software-center-aptd-plugins (0.0.0)
South (1.0.2)
system-service (0.1.6)
Twisted-Core (13.2.0)
Twisted-Web (13.2.0)
Unidecode (0.4.18)
unity-lens-photos (1.0)
urllib3 (1.12)
virtualenv (13.1.2)
wheel (0.25.0)
xdiagnose (3.6.3build2)
zope.interface (4.0.5)

Looking at the given list that should be alright, right?

Yes I fixed this extra.css -Error by simpy adding it and running python manage.py collectstatic again.
According to pip list I have these requirements installed:

adium-theme-ubuntu (0.3.4)
akismet (0.2.0)
amqp (1.4.6)
anyjson (0.3.3)
apt-xapian-index (0.45)
askbot (0.7.53)
astroid (1.3.8)
beautifulsoup4 (4.4.0)
billiard (3.3.0.20)
celery (3.1.18)
cffi (1.2.1)
chardet (2.0.1)
Coffin (0.3.8)
command-not-found (0.3)
cryptography (1.0.1)
debtagshw (0.1)
defer (1.0.6)
dirspec (13.10)
Django (1.5)
django-appconf (1.0.1)
django-avatar (2.1.1)
django-celery (3.0.11)
django-compressor (1.2)
django-countries (3.3)
django-followit (0.0.7)
django-keyedcache (1.5.1)
django-kombu (0.9.4)
django-picklefield (0.3.0)
django-recaptcha-works (0.3.4)
django-robots (1.0)
django-threaded-multihost (1.4-1)
django-tinymce (1.5.1b2)
django-transaction-signals (1.0.0)
docutils (0.12)
duplicity (0.6.23)
enum34 (1.0.4)
html5lib (0.90)
httplib2 (0.8)
idna (2.0)
ipaddress (1.0.14)
Jinja2 (2.8)
jsonfield (1.0.3)
kombu (3.0.26)
lamson (1.3.4)
lockfile (0.10.2)
logilab-common (1.0.2)
longerusername (0.4)
lxml (3.3.3)
markdown2 (2.3.0)
MarkupSafe (0.23)
mock (1.0.1)
mod-wsgi (4.4.13)
ndg-httpsclient (0.4.0)
nose (1.3.7)
oauth2 (1.9.0.post1)
oauthlib (0.6.1)
oneconf (0.3.7.14.4.1)
PAM (0.4.2)
pexpect (3.1)
Pillow (2.3.0)
pip (7.1.2)
piston-mini-client (0.7.5)
psycopg2 (2.6.1)
pyasn1 (0.1.8)
pycparser (2.14)
pycrypto (2.6.1)
pycups (1.9.66)
pygobject (3.12.0)
PyJWT (1.4.0)
pylint (1.4.4)
pyOpenSSL (0.15.1)
pyserial (2.6)
pysmbc (1.0.14.1)
pystache (0.3.1)
python-apt (0.9.3.5ubuntu1)
python-daemon (2.0.6)
python-debian (0.1.21-nmu2ubuntu2)
python-memcached (1.53)
python-modargs (1.7)
python-openid (2.2.5)
pytz (2013b0)
pyxdg (0.25)
reportlab (3.0)
requests (2.2.1)
sanction (0.3.1)
sessioninstaller (0.0.0)
setuptools (18.3.1)
six (1.9.0)
software-center-aptd-plugins (0.0.0)
South (1.0.2)
system-service (0.1.6)
Twisted-Core (13.2.0)
Twisted-Web (13.2.0)
Unidecode (0.4.18)
unity-lens-photos (1.0)
urllib3 (1.12)
virtualenv (13.1.2)
wheel (0.25.0)
xdiagnose (3.6.3build2)
zope.interface (4.0.5)
root@ubuntu:/home/hering# ^C
root@ubuntu:/home/hering# pip list
adium-theme-ubuntu (0.3.4)
akismet (0.2.0)
amqp (1.4.6)
anyjson (0.3.3)
apt-xapian-index (0.45)
askbot (0.7.53)
astroid (1.3.8)
beautifulsoup4 (4.4.0)
billiard (3.3.0.20)
celery (3.1.18)
cffi (1.2.1)
chardet (2.0.1)
Coffin (0.3.8)
command-not-found (0.3)
cryptography (1.0.1)
debtagshw (0.1)
defer (1.0.6)
dirspec (13.10)
Django (1.5)
django-appconf (1.0.1)
django-avatar (2.1.1)
django-celery (3.0.11)
django-compressor (1.2)
django-countries (3.3)
django-followit (0.0.7)
django-keyedcache (1.5.1)
django-kombu (0.9.4)
django-picklefield (0.3.0)
django-recaptcha-works (0.3.4)
django-robots (1.0)
django-threaded-multihost (1.4-1)
django-tinymce (1.5.1b2)
django-transaction-signals (1.0.0)
docutils (0.12)
duplicity (0.6.23)
enum34 (1.0.4)
html5lib (0.90)
httplib2 (0.8)
idna (2.0)
ipaddress (1.0.14)
Jinja2 (2.8)
jsonfield (1.0.3)
kombu (3.0.26)
lamson (1.3.4)
lockfile (0.10.2)
logilab-common (1.0.2)
longerusername (0.4)
lxml (3.3.3)
markdown2 (2.3.0)
MarkupSafe (0.23)
mock (1.0.1)
mod-wsgi (4.4.13)
ndg-httpsclient (0.4.0)
nose (1.3.7)
oauth2 (1.9.0.post1)
oauthlib (0.6.1)
oneconf (0.3.7.14.4.1)
PAM (0.4.2)
pexpect (3.1)
Pillow (2.3.0)
pip (7.1.2)
piston-mini-client (0.7.5)
psycopg2 (2.6.1)
pyasn1 (0.1.8)
pycparser (2.14)
pycrypto (2.6.1)
pycups (1.9.66)
pygobject (3.12.0)
PyJWT (1.4.0)
pylint (1.4.4)
pyOpenSSL (0.15.1)
pyserial (2.6)
pysmbc (1.0.14.1)
pystache (0.3.1)
python-apt (0.9.3.5ubuntu1)
python-daemon (2.0.6)
python-debian (0.1.21-nmu2ubuntu2)
python-memcached (1.53)
python-modargs (1.7)
python-openid (2.2.5)
pytz (2013b0)
pyxdg (0.25)
reportlab (3.0)
requests (2.2.1)
sanction (0.3.1)
sessioninstaller (0.0.0)
setuptools (18.3.1)
six (1.9.0)
software-center-aptd-plugins (0.0.0)
South (1.0.2)
system-service (0.1.6)
Twisted-Core (13.2.0)
Twisted-Web (13.2.0)
Unidecode (0.4.18)
unity-lens-photos (1.0)
urllib3 (1.12)
virtualenv (13.1.2)
wheel (0.25.0)
xdiagnose (3.6.3build2)
zope.interface (4.0.5)

Looking at the given list that should be alright, right?right?
I installed via these commands after cloning it into a folder:

python setup.py develop
virtualenv .
askbot-setup #Filling out all the stuff (Database exists and got filled)
python manage.py collectstatic
python manage.py syncdb
python manage.py migrate askbot
python manage.py migrate django_authopenid
python manage.py collectstatic
chown -R www-data:www-data .

I have a feeling it got something to do with a wrong configuration in the virtual host or maybe the wrong mod_wsgi-Version but I am not sure.

Yes I fixed this extra.css -Error by simpy adding it and running python manage.py collectstatic again.
According to pip list I have these requirements installed:

adium-theme-ubuntu (0.3.4)
akismet (0.2.0)
amqp (1.4.6)
anyjson (0.3.3)
apt-xapian-index (0.45)
askbot (0.7.53)
astroid (1.3.8)
beautifulsoup4 (4.4.0)
billiard (3.3.0.20)
celery (3.1.18)
cffi (1.2.1)
chardet (2.0.1)
Coffin (0.3.8)
(0.3.8)#/usr/local/lib/python2.7/dist-packages/Coffin-0.3.8-py2.7.egg
command-not-found (0.3)
cryptography (1.0.1)
debtagshw (0.1)
defer (1.0.6)
dirspec (13.10)
Django (1.5)
django-appconf (1.0.1)
django-avatar (2.1.1)
django-celery (3.0.11)
django-compressor (1.2)
django-countries (3.3)
django-followit (0.0.7)
django-keyedcache (1.5.1)
django-kombu (0.9.4)
django-picklefield (0.3.0)
django-recaptcha-works (0.3.4)
django-robots (1.0)
(1.0)#/usr/local/lib/python2.7/dist-packages/django_robots-1.0-py2.7.egg AND ..1.1-py2.7.egg
django-threaded-multihost (1.4-1)
django-tinymce (1.5.1b2)
django-transaction-signals (1.0.0)
docutils (0.12)
duplicity (0.6.23)
enum34 (1.0.4)
html5lib (0.90)
httplib2 (0.8)
idna (2.0)
ipaddress (1.0.14)
Jinja2 (2.8)
jsonfield (1.0.3)
kombu (3.0.26)
lamson (1.3.4)
lockfile (0.10.2)
logilab-common (1.0.2)
longerusername (0.4)
lxml (3.3.3)
markdown2 (2.3.0)
MarkupSafe (0.23)
mock (1.0.1)
mod-wsgi (4.4.13)
ndg-httpsclient (0.4.0)
nose (1.3.7)
oauth2 (1.9.0.post1)
oauthlib (0.6.1)
oneconf (0.3.7.14.4.1)
PAM (0.4.2)
pexpect (3.1)
Pillow (2.3.0)
pip (7.1.2)
piston-mini-client (0.7.5)
psycopg2 (2.6.1)
pyasn1 (0.1.8)
pycparser (2.14)
pycrypto (2.6.1)
pycups (1.9.66)
pygobject (3.12.0)
PyJWT (1.4.0)
pylint (1.4.4)
pyOpenSSL (0.15.1)
pyserial (2.6)
pysmbc (1.0.14.1)
pystache (0.3.1)
python-apt (0.9.3.5ubuntu1)
python-daemon (2.0.6)
python-debian (0.1.21-nmu2ubuntu2)
python-memcached (1.53)
python-modargs (1.7)
python-openid (2.2.5)
pytz (2013b0)
pyxdg (0.25)
reportlab (3.0)
requests (2.2.1)
sanction (0.3.1)
sessioninstaller (0.0.0)
setuptools (18.3.1)
six (1.9.0)
software-center-aptd-plugins (0.0.0)
South (1.0.2)
system-service (0.1.6)
Twisted-Core (13.2.0)
Twisted-Web (13.2.0)
Unidecode (0.4.18)
unity-lens-photos (1.0)
urllib3 (1.12)
virtualenv (13.1.2)
wheel (0.25.0)
xdiagnose (3.6.3build2)
zope.interface (4.0.5)
root@ubuntu:/home/hering# ^C
root@ubuntu:/home/hering# pip list
adium-theme-ubuntu (0.3.4)
akismet (0.2.0)
amqp (1.4.6)
anyjson (0.3.3)
apt-xapian-index (0.45)
askbot (0.7.53)
astroid (1.3.8)
beautifulsoup4 (4.4.0)
billiard (3.3.0.20)
celery (3.1.18)
cffi (1.2.1)
chardet (2.0.1)
Coffin (0.3.8)
command-not-found (0.3)
cryptography (1.0.1)
debtagshw (0.1)
defer (1.0.6)
dirspec (13.10)
Django (1.5)
django-appconf (1.0.1)
django-avatar (2.1.1)
django-celery (3.0.11)
django-compressor (1.2)
django-countries (3.3)
django-followit (0.0.7)
django-keyedcache (1.5.1)
django-kombu (0.9.4)
django-picklefield (0.3.0)
django-recaptcha-works (0.3.4)
django-robots (1.0)
django-threaded-multihost (1.4-1)
django-tinymce (1.5.1b2)
django-transaction-signals (1.0.0)
docutils (0.12)
duplicity (0.6.23)
enum34 (1.0.4)
html5lib (0.90)
httplib2 (0.8)
idna (2.0)
ipaddress (1.0.14)
Jinja2 (2.8)
jsonfield (1.0.3)
kombu (3.0.26)
lamson (1.3.4)
lockfile (0.10.2)
logilab-common (1.0.2)
longerusername (0.4)
lxml (3.3.3)
markdown2 (2.3.0)
MarkupSafe (0.23)
mock (1.0.1)
mod-wsgi (4.4.13)
ndg-httpsclient (0.4.0)
nose (1.3.7)
oauth2 (1.9.0.post1)
oauthlib (0.6.1)
oneconf (0.3.7.14.4.1)
PAM (0.4.2)
pexpect (3.1)
Pillow (2.3.0)
pip (7.1.2)
piston-mini-client (0.7.5)
psycopg2 (2.6.1)
pyasn1 (0.1.8)
pycparser (2.14)
pycrypto (2.6.1)
pycups (1.9.66)
pygobject (3.12.0)
PyJWT (1.4.0)
pylint (1.4.4)
pyOpenSSL (0.15.1)
pyserial (2.6)
pysmbc (1.0.14.1)
pystache (0.3.1)
python-apt (0.9.3.5ubuntu1)
python-daemon (2.0.6)
python-debian (0.1.21-nmu2ubuntu2)
python-memcached (1.53)
python-modargs (1.7)
python-openid (2.2.5)
pytz (2013b0)
pyxdg (0.25)
reportlab (3.0)
requests (2.2.1)
sanction (0.3.1)
sessioninstaller (0.0.0)
setuptools (18.3.1)
six (1.9.0)
software-center-aptd-plugins (0.0.0)
South (1.0.2)
system-service (0.1.6)
Twisted-Core (13.2.0)
Twisted-Web (13.2.0)
Unidecode (0.4.18)
unity-lens-photos (1.0)
urllib3 (1.12)
virtualenv (13.1.2)
wheel (0.25.0)
xdiagnose (3.6.3build2)
zope.interface (4.0.5)

Looking at the given list that should be alright, right?
I installed via these commands after cloning it into a folder:

python setup.py develop
virtualenv .
askbot-setup #Filling out all the stuff (Database exists and got filled)
python manage.py collectstatic
python manage.py syncdb
python manage.py migrate askbot
python manage.py migrate django_authopenid
python manage.py collectstatic
chown -R www-data:www-data .

I have a feeling it got something to do with a wrong configuration in the virtual host or maybe the wrong mod_wsgi-Version but I am not sure.

Yes I fixed this extra.css -Error by simpy adding it and running python manage.py collectstatic again.
According to pip list I have these requirements installed:

adium-theme-ubuntu (0.3.4)
akismet (0.2.0)
amqp (1.4.6)
anyjson (0.3.3)
apt-xapian-index (0.45)
askbot (0.7.53)
astroid (1.3.8)
beautifulsoup4 (4.4.0)
billiard (3.3.0.20)
celery (3.1.18)
cffi (1.2.1)
chardet (2.0.1)
Coffin (0.3.8)#/usr/local/lib/python2.7/dist-packages/Coffin-0.3.8-py2.7.egg
command-not-found (0.3)
cryptography (1.0.1)
debtagshw (0.1)
defer (1.0.6)
dirspec (13.10)
Django (1.5)
django-appconf (1.0.1)
django-avatar (2.1.1)
django-celery (3.0.11)
django-compressor (1.2)
django-countries (3.3)
django-followit (0.0.7)
django-keyedcache (1.5.1)
django-kombu (0.9.4)
django-picklefield (0.3.0)
django-recaptcha-works (0.3.4)
django-robots (1.0)#/usr/local/lib/python2.7/dist-packages/django_robots-1.0-py2.7.egg AND ..1.1-py2.7.egg
(1.0)#/usr/local/lib/python2.7/dist-packages/django_robots-1.0-py2.7.egg
django-threaded-multihost (1.4-1)
django-tinymce (1.5.1b2)
django-transaction-signals (1.0.0)
docutils (0.12)
duplicity (0.6.23)
enum34 (1.0.4)
html5lib (0.90)
httplib2 (0.8)
idna (2.0)
ipaddress (1.0.14)
Jinja2 (2.8)
jsonfield (1.0.3)
kombu (3.0.26)
lamson (1.3.4)
lockfile (0.10.2)
logilab-common (1.0.2)
longerusername (0.4)
lxml (3.3.3)
markdown2 (2.3.0)
MarkupSafe (0.23)
mock (1.0.1)
mod-wsgi (4.4.13)
ndg-httpsclient (0.4.0)
nose (1.3.7)
oauth2 (1.9.0.post1)
oauthlib (0.6.1)
oneconf (0.3.7.14.4.1)
PAM (0.4.2)
pexpect (3.1)
Pillow (2.3.0)
pip (7.1.2)
piston-mini-client (0.7.5)
psycopg2 (2.6.1)
pyasn1 (0.1.8)
pycparser (2.14)
pycrypto (2.6.1)
pycups (1.9.66)
pygobject (3.12.0)
PyJWT (1.4.0)
pylint (1.4.4)
pyOpenSSL (0.15.1)
pyserial (2.6)
pysmbc (1.0.14.1)
pystache (0.3.1)
python-apt (0.9.3.5ubuntu1)
python-daemon (2.0.6)
python-debian (0.1.21-nmu2ubuntu2)
python-memcached (1.53)
python-modargs (1.7)
python-openid (2.2.5)
pytz (2013b0)
pyxdg (0.25)
reportlab (3.0)
requests (2.2.1)
sanction (0.3.1)
sessioninstaller (0.0.0)
setuptools (18.3.1)
six (1.9.0)
software-center-aptd-plugins (0.0.0)
South (1.0.2)
system-service (0.1.6)
Twisted-Core (13.2.0)
Twisted-Web (13.2.0)
Unidecode (0.4.18)
unity-lens-photos (1.0)
urllib3 (1.12)
virtualenv (13.1.2)
wheel (0.25.0)
xdiagnose (3.6.3build2)
zope.interface (4.0.5)
root@ubuntu:/home/hering# ^C
root@ubuntu:/home/hering# pip list
adium-theme-ubuntu (0.3.4)
akismet (0.2.0)
amqp (1.4.6)
anyjson (0.3.3)
apt-xapian-index (0.45)
askbot (0.7.53)
astroid (1.3.8)
beautifulsoup4 (4.4.0)
billiard (3.3.0.20)
celery (3.1.18)
cffi (1.2.1)
chardet (2.0.1)
Coffin (0.3.8)
command-not-found (0.3)
cryptography (1.0.1)
debtagshw (0.1)
defer (1.0.6)
dirspec (13.10)
Django (1.5)
django-appconf (1.0.1)
django-avatar (2.1.1)
django-celery (3.0.11)
django-compressor (1.2)
django-countries (3.3)
django-followit (0.0.7)
django-keyedcache (1.5.1)
django-kombu (0.9.4)
django-picklefield (0.3.0)
django-recaptcha-works (0.3.4)
django-robots (1.0)
django-threaded-multihost (1.4-1)
django-tinymce (1.5.1b2)
django-transaction-signals (1.0.0)
docutils (0.12)
duplicity (0.6.23)
enum34 (1.0.4)
html5lib (0.90)
httplib2 (0.8)
idna (2.0)
ipaddress (1.0.14)
Jinja2 (2.8)
jsonfield (1.0.3)
kombu (3.0.26)
lamson (1.3.4)
lockfile (0.10.2)
logilab-common (1.0.2)
longerusername (0.4)
lxml (3.3.3)
markdown2 (2.3.0)
MarkupSafe (0.23)
mock (1.0.1)
mod-wsgi (4.4.13)
ndg-httpsclient (0.4.0)
nose (1.3.7)
oauth2 (1.9.0.post1)
oauthlib (0.6.1)
oneconf (0.3.7.14.4.1)
PAM (0.4.2)
pexpect (3.1)
Pillow (2.3.0)
pip (7.1.2)
piston-mini-client (0.7.5)
psycopg2 (2.6.1)
pyasn1 (0.1.8)
pycparser (2.14)
pycrypto (2.6.1)
pycups (1.9.66)
pygobject (3.12.0)
PyJWT (1.4.0)
pylint (1.4.4)
pyOpenSSL (0.15.1)
pyserial (2.6)
pysmbc (1.0.14.1)
pystache (0.3.1)
python-apt (0.9.3.5ubuntu1)
python-daemon (2.0.6)
python-debian (0.1.21-nmu2ubuntu2)
python-memcached (1.53)
python-modargs (1.7)
python-openid (2.2.5)
pytz (2013b0)
pyxdg (0.25)
reportlab (3.0)
requests (2.2.1)
sanction (0.3.1)
sessioninstaller (0.0.0)
setuptools (18.3.1)
six (1.9.0)
software-center-aptd-plugins (0.0.0)
South (1.0.2)
system-service (0.1.6)
Twisted-Core (13.2.0)
Twisted-Web (13.2.0)
Unidecode (0.4.18)
unity-lens-photos (1.0)
urllib3 (1.12)
virtualenv (13.1.2)
wheel (0.25.0)
xdiagnose (3.6.3build2)
zope.interface (4.0.5)

Looking at the given list that should be alright, right?
I installed via these commands after cloning it into a folder:

python setup.py develop
virtualenv .
askbot-setup #Filling out all the stuff (Database exists and got filled)
python manage.py collectstatic
python manage.py syncdb
python manage.py migrate askbot
python manage.py migrate django_authopenid
python manage.py collectstatic
chown -R www-data:www-data .

I have a feeling it got something to do with a wrong configuration in the virtual host or maybe the wrong mod_wsgi-Version but I am not sure.

Yes I fixed this extra.css -Error by simpy adding it and running python manage.py collectstatic again.
According to /usr/local/lib/python2.7/dist-packages (which are the same as pip list says) I have these requirements installed:

adium-theme-ubuntu (0.3.4)
akismet (0.2.0)
amqp (1.4.6)
anyjson (0.3.3)
apt-xapian-index (0.45)
askbot (0.7.53)
astroid (1.3.8)
beautifulsoup4 (4.4.0)
billiard (3.3.0.20)
celery (3.1.18)
cffi (1.2.1)
chardet (2.0.1)
Coffin (0.3.8)#/usr/local/lib/python2.7/dist-packages/Coffin-0.3.8-py2.7.egg
command-not-found (0.3)
cryptography (1.0.1)
debtagshw (0.1)
defer (1.0.6)
dirspec (13.10)
Django (1.5)
django-appconf (1.0.1)
django-avatar (2.1.1)
django-celery (3.0.11)
django-compressor (1.2)
django-countries (3.3)
django-followit (0.0.7)
django-keyedcache (1.5.1)
django-kombu (0.9.4)
django-picklefield (0.3.0)
django-recaptcha-works (0.3.4)
django-robots (1.0)#/usr/local/lib/python2.7/dist-packages/django_robots-1.0-py2.7.egg
django-threaded-multihost (1.4-1)
django-tinymce (1.5.1b2)
django-transaction-signals (1.0.0)
docutils (0.12)
duplicity (0.6.23)
enum34 (1.0.4)
html5lib (0.90)
httplib2 (0.8)
idna (2.0)
ipaddress (1.0.14)
Jinja2 (2.8)
jsonfield (1.0.3)
kombu (3.0.26)
lamson (1.3.4)
lockfile (0.10.2)
logilab-common (1.0.2)
longerusername (0.4)
lxml (3.3.3)
markdown2 (2.3.0)
MarkupSafe (0.23)
mock (1.0.1)
mod-wsgi (4.4.13)
ndg-httpsclient (0.4.0)
nose (1.3.7)
oauth2 (1.9.0.post1)
oauthlib (0.6.1)
oneconf (0.3.7.14.4.1)
PAM (0.4.2)
pexpect (3.1)
Pillow (2.3.0)
pip (7.1.2)
piston-mini-client (0.7.5)
psycopg2 (2.6.1)
pyasn1 (0.1.8)
pycparser (2.14)
pycrypto (2.6.1)
pycups (1.9.66)
pygobject (3.12.0)
PyJWT (1.4.0)
pylint (1.4.4)
pyOpenSSL (0.15.1)
pyserial (2.6)
pysmbc (1.0.14.1)
pystache (0.3.1)
python-apt (0.9.3.5ubuntu1)
python-daemon (2.0.6)
python-debian (0.1.21-nmu2ubuntu2)
python-memcached (1.53)
python-modargs (1.7)
python-openid (2.2.5)
pytz (2013b0)
pyxdg (0.25)
reportlab (3.0)
requests (2.2.1)
sanction (0.3.1)
sessioninstaller (0.0.0)
setuptools (18.3.1)
six (1.9.0)
software-center-aptd-plugins (0.0.0)
South (1.0.2)
system-service (0.1.6)
Twisted-Core (13.2.0)
Twisted-Web (13.2.0)
Unidecode (0.4.18)
unity-lens-photos (1.0)
urllib3 (1.12)
virtualenv (13.1.2)
wheel (0.25.0)
xdiagnose (3.6.3build2)
zope.interface (4.0.5)
root@ubuntu:/home/hering# ^C
root@ubuntu:/home/hering# pip list
adium-theme-ubuntu (0.3.4)
akismet (0.2.0)
amqp (1.4.6)
anyjson (0.3.3)
apt-xapian-index (0.45)
askbot (0.7.53)
astroid (1.3.8)
beautifulsoup4 (4.4.0)
billiard (3.3.0.20)
celery (3.1.18)
cffi (1.2.1)
chardet (2.0.1)
Coffin (0.3.8)
command-not-found (0.3)
cryptography (1.0.1)
debtagshw (0.1)
defer (1.0.6)
dirspec (13.10)
Django (1.5)
django-appconf (1.0.1)
django-avatar (2.1.1)
django-celery (3.0.11)
django-compressor (1.2)
django-countries (3.3)
django-followit (0.0.7)
django-keyedcache (1.5.1)
django-kombu (0.9.4)
django-picklefield (0.3.0)
django-recaptcha-works (0.3.4)
django-robots (1.0)
django-threaded-multihost (1.4-1)
django-tinymce (1.5.1b2)
django-transaction-signals (1.0.0)
docutils (0.12)
duplicity (0.6.23)
enum34 (1.0.4)
html5lib (0.90)
httplib2 (0.8)
idna (2.0)
ipaddress (1.0.14)
Jinja2 (2.8)
jsonfield (1.0.3)
kombu (3.0.26)
lamson (1.3.4)
lockfile (0.10.2)
logilab-common (1.0.2)
longerusername (0.4)
lxml (3.3.3)
markdown2 (2.3.0)
MarkupSafe (0.23)
mock (1.0.1)
mod-wsgi (4.4.13)
ndg-httpsclient (0.4.0)
nose (1.3.7)
oauth2 (1.9.0.post1)
oauthlib (0.6.1)
oneconf (0.3.7.14.4.1)
PAM (0.4.2)
pexpect (3.1)
Pillow (2.3.0)
pip (7.1.2)
piston-mini-client (0.7.5)
psycopg2 (2.6.1)
pyasn1 (0.1.8)
pycparser (2.14)
pycrypto (2.6.1)
pycups (1.9.66)
pygobject (3.12.0)
PyJWT (1.4.0)
pylint (1.4.4)
pyOpenSSL (0.15.1)
pyserial (2.6)
pysmbc (1.0.14.1)
pystache (0.3.1)
python-apt (0.9.3.5ubuntu1)
python-daemon (2.0.6)
python-debian (0.1.21-nmu2ubuntu2)
python-memcached (1.53)
python-modargs (1.7)
python-openid (2.2.5)
pytz (2013b0)
pyxdg (0.25)
reportlab (3.0)
requests (2.2.1)
sanction (0.3.1)
sessioninstaller (0.0.0)
setuptools (18.3.1)
six (1.9.0)
software-center-aptd-plugins (0.0.0)
South (1.0.2)
system-service (0.1.6)
Twisted-Core (13.2.0)
Twisted-Web (13.2.0)
Unidecode (0.4.18)
unity-lens-photos (1.0)
urllib3 (1.12)
virtualenv (13.1.2)
wheel (0.25.0)
xdiagnose (3.6.3build2)
zope.interface (4.0.5)
askbot-0.7.53
mod_wsgi-4.4.13.dist-info
psycopg2-2.6.1-info
virtualenv-13.1.2.dist-info

akismet-0.2.0
django_avatar-2.1.1
beautifulsoup4-4.4.0
Coffin-0.3.8.dist-info
django_compressor-1.2
Django-1.5
django_countries-3.3.dist-info
django_transaction_signals-1.0.0
django_celery-3.0.11
celery-3.1.18
django_kombu-0.9.4.dist-info
djkombu
kombu-3.0.26
django_followit-0.0.7
html5lib-0.90
Jinja2-2.8
jsonfield-1.0.3
longerusername-0.4
markdown2-2.3.0
_markerlib
MarkupSafe-0.23-linux-x86_64
mock-1.0.1
oauth2-1.9.0.post1
python_openid-2.2.5
django_picklefield-0.3.0
PyJWT-1.4.0
django_recaptcha_works-0.3.4
django_robots-1.0.dist-info
sanction-0.3.1
South-1.0.2
django_threaded_multihost-1.4_1
django_tinymce-1.5.1b2
Unidecode-0.04.18

Looking at the given list that should be alright, right?
I installed via these commands after cloning it into a folder:

python setup.py develop
virtualenv .
askbot-setup #Filling out all the stuff (Database exists and got filled)
python manage.py collectstatic
python manage.py syncdb
python manage.py migrate askbot
python manage.py migrate django_authopenid
python manage.py collectstatic
chown -R www-data:www-data .

I have a feeling it got something to do with a wrong configuration in the virtual host or maybe the wrong mod_wsgi-Version but I am not sure.

Yes I fixed this extra.css -Error by simpy adding it and running python manage.py collectstatic again.
According to /usr/local/lib/python2.7/dist-packages (which are the same as pip list says) I have these requirements installed:

askbot-0.7.53
mod_wsgi-4.4.13.dist-info
psycopg2-2.6.1-info
virtualenv-13.1.2.dist-info

akismet-0.2.0
django_avatar-2.1.1
beautifulsoup4-4.4.0
Coffin-0.3.8.dist-info
django_compressor-1.2
Django-1.5
django_countries-3.3.dist-info
django_transaction_signals-1.0.0
django_celery-3.0.11
celery-3.1.18
django_kombu-0.9.4.dist-info
djkombu
kombu-3.0.26
django_followit-0.0.7
html5lib-0.90
Jinja2-2.8
jsonfield-1.0.3
longerusername-0.4
markdown2-2.3.0
_markerlib
MarkupSafe-0.23-linux-x86_64
mock-1.0.1
oauth2-1.9.0.post1
python_openid-2.2.5
django_picklefield-0.3.0
PyJWT-1.4.0
django_recaptcha_works-0.3.4
django_robots-1.0.dist-info
sanction-0.3.1
South-1.0.2
django_threaded_multihost-1.4_1
django_tinymce-1.5.1b2
Unidecode-0.04.18

Looking at the given list that should be alright, right?
I installed via these commands after cloning it into a folder:

python setup.py develop
virtualenv .
askbot-setup #Filling out all the stuff (Database exists and got filled)
python manage.py collectstatic
python manage.py syncdb
python manage.py migrate askbot
python manage.py migrate django_authopenid
python manage.py collectstatic
chown -R www-data:www-data .

I have a feeling it got something to do with a wrong configuration in the virtual host or maybe the wrong mod_wsgi-Version but I am not sure.

Yes I fixed this extra.css -Error by simpy adding it and running python manage.py collectstatic again.
According to /usr/local/lib/python2.7/dist-packages (which are the same as pip list says) I have these requirements installed:

askbot-0.7.53
mod_wsgi-4.4.13.dist-info
psycopg2-2.6.1-info
virtualenv-13.1.2.dist-info

akismet-0.2.0
django_avatar-2.1.1
beautifulsoup4-4.4.0
Coffin-0.3.8.dist-info
django_compressor-1.2
Django-1.5
django_countries-3.3.dist-info
django_transaction_signals-1.0.0
django_celery-3.0.11
celery-3.1.18
django_kombu-0.9.4.dist-info
djkombu
django_followit-0.0.7
html5lib-0.90
Jinja2-2.8
jsonfield-1.0.3
longerusername-0.4
markdown2-2.3.0
_markerlib
MarkupSafe-0.23-linux-x86_64
mock-1.0.1
oauth2-1.9.0.post1
python_openid-2.2.5
django_picklefield-0.3.0
PyJWT-1.4.0
django_recaptcha_works-0.3.4
django_robots-1.0.dist-info
sanction-0.3.1
South-1.0.2
django_threaded_multihost-1.4_1
django_tinymce-1.5.1b2
Unidecode-0.04.18

Looking at the given list that should be alright, right?
I installed via these commands after cloning it into a folder:

python setup.py develop
virtualenv .
askbot-setup #Filling out all the stuff (Database exists and got filled)
python manage.py collectstatic
python manage.py syncdb
python manage.py migrate askbot
python manage.py migrate django_authopenid
python manage.py collectstatic
chown -R www-data:www-data .

I have a feeling it got something to do with a wrong configuration in the virtual host or maybe the wrong mod_wsgi-Version but I am not sure.