Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

It's a warning that appears probably because something is done in not a particularly civilized way, but can be safely ignored.

Askbot uses jinja2 templates which are loaded via an adapter module called "coffin", in addition - askbot has skin system that subclasses the "coffin" and somewhere in that area there is a hack causing that warning.