Does askbot support django 1.6?

asked 2013-11-26 11:15:51 -0500

Igor gravatar image

I'm trying to run askbot on django 1.6. I need to do this since I want to connect to a SQL Azure database, which from my research requires django-pyodbc, which requires django 1.6.

When will askbot officially support 1.6? Are there any expected issues? If there aren't expected issues, what do I need to change to make this work.

edit retag flag offensive close merge delete