Ask Your Question
0

How to disable OpenID?

asked 2014-02-28 12:23:24 -0500

michas gravatar image

updated 2014-02-28 12:26:12 -0500

I set up an Askbot-Instance at my company and connected it with LDAP for authentication.

The login page still shows the Options for OpenID.

Is there an easy way to disable OpenID completely and only allow LDAP logins?

(I am aware of question 2857, but do not see any solution there. - I use version 0.7.49 of askbot.)

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2014-02-28 14:18:34 -0500

michas gravatar image
  • Go to the settings tab
  • Select the "Login provider setings" section.
  • Uncheck all boxes but the second.

This should deactivate all OpenID providers and always just shows the Login and password fields.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2014-02-28 12:23:24 -0500

Seen: 1,694 times

Last updated: Feb 28 '14