Ask Your Question
0

Newbie wants to know: Where can I easily find the link to FAQ?

asked 2014-12-04 10:58:49 -0500

Testie McGee gravatar image

I'm a new user. Just signed up today. I'm trying to determine a good platform for some of our work systems to have an open forum like this on our site.

In testing around, I created this new account. After signing in, I see the yellow bar on the top that says "New to askbot? Visit the FAQ!"

I thought, hey, that's perfect! I need to learn a couple things here. So I clicked on the yellow bar.

Nothing. It's not a link.

So I went on a hunt for the FAQ. AND I CAN'T FIND IT!! Keep in mind, I'm a new user. So, I fee like it could/should be around here somewhere... a link in the footer, a link on the "About" or "Contact" or "Documentation" sections.... and I can't find it!

edit retag flag offensive close merge delete

3 Answers

Sort by ยป oldest newest most voted
0

answered 2014-12-04 12:54:32 -0500

Evgeny gravatar image

Link to FAQ and others are like at the bottom of this site. What is your site? I'd have a look.

edit flag offensive delete link more
0

answered 2014-12-04 13:00:42 -0500

tim gravatar image

updated 2014-12-04 13:01:59 -0500

Press crtl-f in the browser on the site, then type faq. the faq link will be highlighted.

It's not clear if that is really what you need. You might want to look at the documentation for the ASKBOT functionality - not the faq for the askbot Q&A site.

edit flag offensive delete link more
0

answered 2014-12-04 13:25:06 -0500

Testie McGee gravatar image

Thanks Evgeny! I see my confusion! Thank you and Tim both.

One of the ways I tried finding it was in using the search -- and I couldn't. I also don't have a footer on the home page. (I'm on the latest version of FireFox.)

I found it, and took a screenshot, but I am new so I can't upload it to show you because my karma isn't good enough. Go to the home page, scroll down, and it's in the RIGHT COLUMN, instead of the footer. From the way the text is going over the box and color, I think it's in a broken state. Maybe worth fixing?

On THIS page, it's in the footer! I see it perfectly :-)

Also, yes Tim, I was looking at the documentation as well, but I wanted to keep reading so I wanted to read the FAQ, too.

Thanks again!

edit flag offensive delete link more

Comments

Something must be broken. What is your domain name?

Evgeny gravatar imageEvgeny ( 2014-12-04 13:47:03 -0500 )edit

It's this domain. http://askbot.org/en/questions/%3C/p (http://askbot.org/en/questions/</p<>>)

Testie McGee gravatar imageTestie McGee ( 2014-12-04 13:48:58 -0500 )edit

Also, I think there is a problem with the comments -- I just tried 4 or 5 times to correct the comment above, so the close-p-tag goes away (I didn't add it!) from the URL, and it won't let me. I didn't add it. http://askbot.org/en/questions/ is the link.

Testie McGee gravatar imageTestie McGee ( 2014-12-04 13:53:41 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2014-12-04 10:58:49 -0500

Seen: 106 times

Last updated: Dec 04 '14