Is the dependency list up to date?

asked 2016-03-04 07:27:17 -0500

BanzaiTokyo gravatar image

I wonder if this ducument is up to date askbot.org/doc/dependencies.html

What got me thinking that it lists django-1.1.2 among the dependancies and github page says "Branch 0.7.x - is the latest version supporting Django 1.5" and more recent versions seem to support only higher versions of Django.

edit retag flag offensive close merge delete