Ask Your Question
1

From which version of askbot is mathjax 1.1 supported?

asked 2011-06-20 12:18:00 -0500

Rupreck gravatar image

There is a flaw in mathjax 1.0 for IE8 or earlier users whereby a javascript error related to parentNode being null is produced. Is mathjax 1.1 supported in askbot and if so from which version of askbot?

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2011-06-20 12:21:23 -0500

Evgeny gravatar image

Any version should work, I'd guess, unless they changed the way mathjax script loads. Give it a try.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2011-06-20 12:18:00 -0500

Seen: 74 times

Last updated: Jun 20 '11