Ask Your Question
1

Choosing login provider

asked 2011-09-11 09:02:03 -0500

AlexP gravatar image

Hello,

I wanted to disable some of the many login providers under settings/LOGIN_PROVIDERS/, but when I submit the form it doesn't apply my change (no entry are added in the database either by the way).

How can I fix that ?

Thanks

edit retag flag offensive close merge delete

2 Answers

Sort by ยป oldest newest most voted
0

answered 2011-09-11 09:17:37 -0500

Evgeny gravatar image

updated 2011-09-11 09:18:27 -0500

Maybe it is just a misunderstanding?

When you click the checkbox, to save your setting, scroll down and hit "save" button. The livesettings app is not super user friendly, we need to improve it.

Does this help, or in your case you really cannot update the values? I've just tested this on my instance - works for me.

edit flag offensive delete link more
0

answered 2011-09-11 09:43:54 -0500

AlexP gravatar image

updated 2011-09-11 09:48:34 -0500

I clicked on save button, but there is no change on signin page. The only think working for me is "Always display local login form and hide "Askbot" button.".

I've noticed that if I leave and come back on the settings page, sometimes the checkbox are checked, sometimes not. But all providers are still visible on signin page.

I also tried on different navigator (in cas it's a cache problem or something else related to the browser), and it doesn't change anything. I tried on Chrome and Firefox.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2011-09-11 09:02:03 -0500

Seen: 196 times

Last updated: Sep 11 '11