Ask Your Question
1

strange elements appearing immediately after opening body tag

asked 2012-04-24 12:53:33 -0600

megabosx gravatar image

i have the following symbols/elements appearing immediately after the opening body tag, (" />) where could these have come from, i don't recall modifying any template.

edit retag flag offensive close merge delete

Comments

Can you paste a bit of code? I cannot reproduce this, also what askbot version are you running?

Fitoria gravatar imageFitoria ( 2012-04-24 15:11:27 -0600 )edit

the element appears above the header part ,you can have a look at it here http://www.kentechie.co.cc

megabosx gravatar imagemegabosx ( 2012-04-24 22:56:57 -0600 )edit

This is very weird I could not reproduce it with the latest askbot version, please check this two templates: skins/default/base.html skins/common/debug_header.html for this unclosed tag.

Fitoria gravatar imageFitoria ( 2012-04-25 10:35:18 -0600 )edit

1 Answer

Sort by ยป oldest newest most voted
2

answered 2012-04-25 13:55:57 -0600

Evgeny gravatar image

Your "meta google-site-verification" tag is incorrect. You must have copy-pasted entire tag in to the live settings, but should have copied just the verification code (the string with the letters and numbers).

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2012-04-24 12:53:33 -0600

Seen: 104 times

Last updated: Apr 25 '12