Ask Your Question
1

How to disable the message " keep private within your groups"

asked 2012-10-31 11:56:06 -0500

Toms gravatar image

updated 2012-10-31 11:57:33 -0500

I don't really know what this message means and my visitors even more so. This message appears during the "ask your question" - process

How to disable it?

edit retag flag offensive close merge delete

Comments

2

I'll make a commit in a minute to disable this when the groups feature is off.

Evgeny gravatar imageEvgeny ( 2012-10-31 12:01:17 -0500 )edit

Thanks, I was needing the same! :)

siovene gravatar imagesiovene ( 2012-10-31 12:41:26 -0500 )edit

try it now (pushed a change).

Evgeny gravatar imageEvgeny ( 2012-10-31 12:51:42 -0500 )edit

@Evgeny Thanks. It works!

Toms gravatar imageToms ( 2012-11-01 05:33:23 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted
0

answered 2012-10-31 13:01:45 -0500

siovene gravatar image

That removed the checkbox, but not the label! Try again :)

edit flag offensive delete link more

Comments

1

This is not an answer:). I think I fixed this now.

Evgeny gravatar imageEvgeny ( 2012-10-31 22:54:13 -0500 )edit

How odd, I thought I'd posted this as a comment! My bad.

siovene gravatar imagesiovene ( 2012-10-31 23:53:02 -0500 )edit

Yes, it's fine now. Thanks!

siovene gravatar imagesiovene ( 2012-11-01 02:21:48 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2012-10-31 11:56:06 -0500

Seen: 95 times

Last updated: Oct 31 '12