Ask Your Question

Revision history [back]

How to turn off certificate checking

when using openid I'm getting back the openid is invalid. if I put the openid in a browser I get the openid xml file. If I curl the openid I get a bad certificate error. If I curl -k the open id it works fine. I believe askbot is using libcurl.

Is there a way to -k (turn off certificate checking)?

I'm the server admin so modifying code / files no biggie.