Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

When will askbot work with Django 1.4?

When I try to install askbot with pip I get the following error.

Source in /some_path/python-environments/20110830200031/build/django has the version 1.4, which does not match the requirement django==1.3.1 (from askbot)

Does askbot not support Django 1.4? If not are there plans to change this?

When will askbot work with Django 1.4?

When I try to install askbot with pip I get the following error.

Source in /some_path/python-environments/20110830200031/build/django has the version 1.4, which does not match the requirement django==1.3.1 (from askbot)

Does askbot not support Django 1.4? If not are there plans to change this?

click to hide/show revision 3
Made formatting friendlier.

When will askbot work with Django 1.4?

When I try to install askbot with pip I get the following error.

Source in /some_path/python-environments/20110830200031/build/django has the version 1.4, which does not match the requirement django==1.3.1 (from askbot)

askbot)

Does askbot not support Django 1.4? If not are there plans to change this?