Ask Your Question

Aditya's profile - activity

2011-11-28 03:54:06 -0600 received badge  Nice Question (source)
2011-10-31 14:50:44 -0600 received badge  Student (source)
2011-10-31 12:26:03 -0600 asked a question psycopg2 - support for version 2.4.2

Looking at the askbot pre-requisites, it requires version 2.4.1. however, most hosting platforms such as gondor.io and ep.io etc support 2.4.2

This is because, version 2.4.1 is claimed to have bugs.

What, if any, is the plan to support 2.4.2?