Ask Your Question
0

Askbot : Install error on Python 2.4

asked 2013-05-06 05:42:19 -0600

wickedpuppy gravatar image

updated 2013-05-10 21:30:09 -0600

Evgeny gravatar image

System : Centos 5.9 Python : 2.4.3

pip-python install askbot or easy_install askbot

Any possible solutions? Thanks in advance!

edit retag flag offensive close merge delete

Comments

Also it may be a good time to upgrade your OS, you have a really old version.

Evgeny gravatar imageEvgeny ( 2013-05-10 21:31:02 -0600 )edit

1 Answer

Sort by ยป oldest newest most voted
2

answered 2013-05-06 06:09:01 -0600

wickedpuppy gravatar image

Ok the problem is with Django , not askbot. Apparently , my python 2.4.3 is outdated.

edit flag offensive delete link more

Comments

yes, python 2.4.3 is not longer supported by django > 1.4.x you can compile the latest python in your system an this will be fixed.

Fitoria gravatar imageFitoria ( 2013-05-06 09:44:28 -0600 )edit

Askbot won't work on python 2.4 either. I doubt it will fully work even on 2.5.

Evgeny gravatar imageEvgeny ( 2013-05-10 21:31:39 -0600 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2013-05-06 05:42:19 -0600

Seen: 75 times

Last updated: May 06 '13