Clicking on "unseen" doesn't change the icon color.

asked 2011-10-02 22:04:03 -0500

shanks gravatar image
  1. Make sure you have a new message.
  2. Go to user's profile | Inbox.
  3. Click on select: all
  4. Click "mark as seen".
  5. Observe the email icon at the top of the page.

Actual: The color remains red. It is only when you go to http://ask.fedoraproject.org/questions/ the icon color changes.

Expected: Selecting all and clicking on "mark as seen" should change the color to white.

edit retag flag offensive close merge delete