Ask Your Question
2

Can versions of html5lib be used that are later than 0.90?

asked 2012-04-26 17:30:17 -0500

Rob Spanton gravatar image

I'm installing askbot, and I'm finding its dependency requirements to be quite restrictive. The requires file insists that html5lib is exactly 0.90, rather than anything >= 0.90. Is this requirement overspecific?

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
1

answered 2012-04-27 16:02:56 -0500

Evgeny gravatar image

The issue due to which the requirement was set so specifically was solved, so later version should work (works at the time of this answer).

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2012-04-26 17:30:17 -0500

Seen: 41 times

Last updated: Apr 27 '12