Ask Your Question
0

askbots requirements on django-celery and django-kombu

asked 2012-08-09 10:16:05 -0500

mrunge gravatar image

Hi, for several reasons, I had to update to django-celery >> 2.2.7 and to django-kombu==0.9.4

Askbots requirements list: django-celery==2.2.7 django-kombu==0.9.2

is this still valid?

Is there a time frame, when askbot will support Django==1.4.x ?

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2012-08-09 18:49:16 -0500

Evgeny gravatar image

Regarding celery and kombu, probable newer versions will work, we had some issues with earlier versions.

We'll start supporting Django 1.4 in September.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2012-08-09 10:16:05 -0500

Seen: 153 times

Last updated: Aug 09 '12