Ask Your Question
0

askbot requirements

asked 2012-06-07 03:26:05 -0600

anonymous user

Anonymous

in the requirements, there's listed django==1.3.1

what about django-authenticator? is it still required? Is version==0.1.4 required or is django-authenticator 0.1.5 supported, too?

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2012-06-07 11:39:19 -0600

Evgeny gravatar image

We won't be using or supporting the django-authenticator app, at least in the foreseeable future. But support of django 1.4 will come of course, but we are not there yet.

edit flag offensive delete link more

Comments

Thank you for your answer!

mrunge gravatar imagemrunge ( 2012-06-08 06:25:57 -0600 )edit

where can I find this requirements?

Avraham gravatar imageAvraham ( 2012-06-14 16:09:20 -0600 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2012-06-07 03:26:05 -0600

Seen: 2,062 times

Last updated: Jun 07 '12