Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Thanks for pointing this out, we need to update text in the setup.py file.

Actually minimum django version requirement now is 1.3, tested with 1.4 and should work with 1.5 but has not been tested recently.