Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

No, Askbot (as of v0.10.2/ March 2017) does not support Pyton 3, please install latest Python 2.7 and try again.

No, Askbot (as of v0.10.2/ March 2017) does not support Pyton 3, please install latest Python 2.7 and try again.

Currently, branch 0.11.x supports Python 3.

No, Askbot (as of v0.10.2/ March 2017) does not support Pyton 3, please install latest Python 2.7 and try again.

Currently, branch 0.11.x supports Python 3.3. Thanks for the help of @martin-bts and other people from SuSE Linux.

No, Askbot (as of v0.10.2/ March 2017) does not support Pyton 3, please install latest Python 2.7 and try again.