Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Hey, could you turn on debug mode - set DEBUG=True in settings_local.py and post back what you see?

Also what is in the end of file log/askbot.log?

Hey, could you turn on debug mode - set DEBUG=True in settings_local.py and post back what you see?see when you go through the same steps?

Also what is in the end of file log/askbot.log?

Hey, could Could you turn on debug mode - set DEBUG=True in settings_local.py and post back what you see when you go through the same steps?

Also what is in the end of file log/askbot.log?

Could you turn on debug mode - set DEBUG=True in settings_local.py and post back what you see when you go through the same steps?

Also what is in the end of file log/askbot.log?

edit: thanks. I've made a small change in the repository that will get rid of that error, however I suspect there may be others like that. I think that is specific to your database and maybe mysql-python version installed on Windows.

What are they?

Could you turn on debug mode - set DEBUG=True in settings_local.py and post back what you see when you go through the same steps?

Also what is in the end of file log/askbot.log?

edit: thanks. I've made a small change in the master branch of the repository that will get rid of that error, however I suspect there may be others like that. this error does not show on my installations so I think that it is specific to your database and maybe mysql-python version installed on Windows.system-specific.

What are they?your versions of mysql-python and mysql?

Could you turn on debug mode - set DEBUG=True in settings_local.py and post back what you see when you go through the same steps?

Also what is in the end of file log/askbot.log?

edit: thanks. I've made a small change in the master branch of the repository that will get rid of that error, this error does not show on my installations so I think it is system-specific.system-specific. Give a try to the newer version, I hope there are no other incompatibilities like that.

What are your versions of mysql-python and mysql?