Ask Your Question
0

WYSIWYG doesn't seem to work

asked 2013-02-25 21:57:31 -0600

mether gravatar image

updated 2013-03-04 12:50:49 -0600

Evgeny gravatar image

I went to https://ask.fedoraproject.org/settings/FORUM_DATA_RULES/ and enabled this mode but it doesn't seem to work. Also there is a typo in here. It is called "WISYWIG" instead. Perhaps just expand it fully instead of using a acronym might admins might not understand.

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
1

answered 2013-02-26 08:59:07 -0600

Hi, this is an issue with django-tinymce version please use

django-tinymce==1.5.1b2

The current beta 4 of that project is broken.

edit flag offensive delete link more

Comments

2

Thanks! Appreciate the question response. I have filed https://bugzilla.redhat.com/show_bug.cgi?id=915840

mether gravatar imagemether ( 2013-02-28 15:06:49 -0600 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2013-02-25 21:57:31 -0600

Seen: 105 times

Last updated: Feb 26 '13