Ask Your Question
2

upload post image error

asked 2013-04-09 10:17:59 -0500

jqy3222089 gravatar image

updated 2013-04-09 19:04:00 -0500

Evgeny gravatar image

while uploading post image, chrome works fine. IE9 and firefox have no response.

I'm using the newest version of ASKBOT. And I can use firefox to upload in askbot.org


I found out that it may not have enough karma, so why the error did not show up?

edit retag flag offensive close merge delete

Comments

1

Thanks for reporting this.

Evgeny gravatar imageEvgeny ( 2013-04-09 19:03:57 -0500 )edit

@Evgeny hi seems not work

jqy3222089 gravatar imagejqy3222089 ( 2013-04-11 08:04:57 -0500 )edit

Did you run collectstatic command? It worked for me... Actually I found a bug where anonymous user did not receive feedback, fixed. There is still room to improve this menu, we'll do it gradually.

Evgeny gravatar imageEvgeny ( 2013-04-11 11:41:57 -0500 )edit

@Evgeny i have ran collectstatic command, still now working. I mean the wmd editor did not return any error messages when I tried to upload image without enough karma.

jqy3222089 gravatar imagejqy3222089 ( 2013-04-12 08:51:38 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted
0

answered 2013-04-10 18:35:27 -0500

Evgeny gravatar image

Fixed in the repository.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2013-04-09 10:17:59 -0500

Seen: 147 times

Last updated: Apr 10 '13