Ask Your Question
1

form for local login is shown even if it is disabled

asked 2013-04-20 15:43:00 -0600

mether gravatar image

updated 2013-04-20 19:32:15 -0600

Evgeny gravatar image

Local login is disabled in Ask Fedora but the form to use it, is still shown. That seems very confusing to users at times. Refer to https://ask.fedoraproject.org/account/signin/?next=/

Also, is there a preference to make the wordpress, flickr icons etc the same size as others?

edit retag flag offensive close merge delete

Comments

There is no way to change icons now besides editing the templates/css. Also - there may be changes in this area, we currently have a branch where the login is used in a modal menu, but it needs merging with master and thorough testing.

Evgeny gravatar imageEvgeny ( 2013-04-20 17:48:42 -0600 )edit

Ok. Thanks

mether gravatar imagemether ( 2013-04-20 17:58:20 -0600 )edit

1 Answer

Sort by ยป oldest newest most voted
0

answered 2013-04-20 17:32:20 -0600

Evgeny gravatar image

updated 2013-04-20 19:32:03 -0600

As a quick one-off solution - please modify function askbot.deps.django_authopenid.util.use_password_login() to always return False.

edit fixed this issue in the repository

edit flag offensive delete link more

Comments

mether gravatar imagemether ( 2013-04-20 17:41:43 -0600 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2013-04-20 15:43:00 -0600

Seen: 114 times

Last updated: Apr 20 '13