Ask Your Question
1

trouble adding comments

asked 2010-11-30 09:11:40 -0600

niles gravatar image

updated 2010-11-30 17:38:22 -0600

Evgeny gravatar image

Suddenly I'm having trouble adding comments; when I try to add one either here or at asksage, I get a small red box with "click to close" and nothing else in it, and the page redirects to a url that has, among other things, the entire text of my comment.

For example, http://askbot.org/en/question/218/trouble-adding-comments?comment=this+is+a+test+comment

edit retag flag offensive close merge delete

Comments

Niles, I've now made some modifications, could you test comments? I was able to use the feature in IE7, FF3.6, Safari and Chrome.
Evgeny gravatar imageEvgeny ( 2010-11-30 14:27:59 -0600 )edit
seems to be working now -- thanks!
niles gravatar imageniles ( 2010-11-30 17:33:58 -0600 )edit
I'll label this as "fixed" but will be on a lookout in case there are more browser-specific issues.
Evgeny gravatar imageEvgeny ( 2010-11-30 17:38:16 -0600 )edit

1 Answer

Sort by ยป oldest newest most voted
1

answered 2010-11-30 09:16:55 -0600

niles gravatar image

By the way, Evgeny, this came up as I was trying to suggest a "From" email address for asksage. I don't know of any official address, and I think "Ask Sage <noreply@sagemath.org>" would suit our needs for now.

edit flag offensive delete link more

Comments

ok, I've added noreply address to the ask sage
Evgeny gravatar imageEvgeny ( 2010-11-30 14:28:34 -0600 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2010-11-30 09:11:40 -0600

Seen: 286 times

Last updated: Nov 30 '10