Ask Your Question
1

How to get askbot to respect EMAIL_SUBJECT_PREFIX?

asked 2011-02-15 19:02:14 -0500

tfoote gravatar image

updated 2011-02-21 22:18:50 -0500

Evgeny gravatar image

I have set EMAIL_SUBJECT_PREFIX in settings.py but the emails I'm getting do not contain that string.

I also note that the askbot.org site doesn't use the prefix noted in my last question.

edit retag flag offensive close merge delete

Comments

That's a bug, thank you.
Evgeny gravatar imageEvgeny ( 2011-02-15 19:03:50 -0500 )edit
Sorry, this will have to wait until Friday, have to take a leave for two days.
Evgeny gravatar imageEvgeny ( 2011-02-15 20:32:07 -0500 )edit
No problem, that's still a fast response. Thanks
tfoote gravatar imagetfoote ( 2011-02-16 00:22:14 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted
0

answered 2011-02-21 00:22:35 -0500

Evgeny gravatar image

updated 2011-02-21 00:23:45 -0500

Fixed in the github repository, will update the pypi version some time next week (will deploy here tomorrow).

Here is how it works:

the default value is django.conf.settings.EMAIL_SUBJECT_PREFIX - that may be set in the settings.py, further, there is a way to override this in the "email" section of the "live" settings.

It is possible to disable the setting by changing the "live" setting value to empty string.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2011-02-15 19:02:14 -0500

Seen: 194 times

Last updated: Feb 21 '11