Using unanswered filter changes sort order

  • retag add tags

Start with the "all" filter, and set the sort order to be "activity" (the default I believe).

Now, select the "unanswered" filter. Sort order is now "answers" - which is kind of silly since they ALL have 0 answers :)

Now, go back to the "all" filter. The sort order is still "answers" which is probably not what I want...


  • Don't change sort order when displaying unanswered
  • Restore the sort order that was present before I used unanswered.
Benoit's avatar
asked 2011-04-27 09:04:16 -0600
edit flag offensive 0 remove flag close merge delete


add a comment see more comments