Ask Your Question
1

Uploaded avatars appear as broken image

asked 2012-06-15 15:22:52 -0500

todofixthis gravatar image

updated 2012-06-15 23:28:31 -0500

Evgeny gravatar image

A new user on my hosted site tried to upload an avatar today, but it appears as a broken image.

http://expats.askbot.com/users/14/billbingham/

Screenshot of profile for new user showing broken image avatar.

I notice if I right-click on the image and select "show image in new window", the URL of the avatar image looks a little fishy:

http://expats.askbot.com/upfiles/askcre.com/avatars/BillBingham/resized/128/awesome.jpg

Notice askcre.com in the middle of the URL. I tried replacing that with expats.askbot.com, but that did not seem to fix the problem.

edit retag flag offensive close merge delete

Comments

Yes, thank you. We have found the cause for this. Fixing now. This issue only affects our hosted sites.

Evgeny gravatar imageEvgeny ( 2012-06-15 18:09:43 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted
1

answered 2012-06-15 23:28:05 -0500

Evgeny gravatar image

I cautiously claim that this was fixed. This issue affected only our hosted sites.

edit flag offensive delete link more

Comments

Looks like it's working again. Thanks!

todofixthis gravatar imagetodofixthis ( 2012-06-16 09:11:54 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2012-06-15 15:22:52 -0500

Seen: 134 times

Last updated: Jun 15 '12