Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

AskBot Improvement Sugessions

I am working with AskBot since 6-months and I have tested the AskBot with Different Linux distro including Ubuntu 16.04, Debian 8, CentOS 7, RHEL 7.

The Askbot have different branches including different Django versions the Askbot branches looks like

0.7.x, 0.8.x, 0.9.x, 0.10.x

Instead of different branches Why not it must be at one that is major versions like ASKBOT 1.0 must be dependent on Latest Django version.

Please remove all AskBot subversion 0.7.x, 0.8.x, 0.9.x, 0.10.x create only AskBot major version 1.0.x

That is recommended for future development and releases under Latest stable Django environment.

AskBot Improvement Sugessions

I am working with AskBot since 6-months and I have tested the AskBot with Different Linux distro including Ubuntu 16.04, Debian 8, CentOS 7, RHEL 7.

The Askbot have different branches including different Django versions the Askbot branches looks like

0.7.x, 0.8.x, 0.9.x, 0.10.x

Instead of different branches Why not it must be at one that is major versions like ASKBOT 1.0 must be dependent on Latest Django version.

Please remove all AskBot subversion subversion 0.7.x, 0.8.x, 0.9.x, 0.10.x create only AskBot major version version 1.0.x

That is recommended for future development and releases under Latest stable Django environment.

AskBot Improvement Sugessions

I am working with AskBot since 6-months and I have tested the AskBot with Different Linux distro including Ubuntu 16.04, Debian 8, CentOS 7, RHEL 7.

The Askbot have different branches including different Django versions the Askbot branches looks like

0.7.x, 0.8.x, 0.9.x, 0.10.x

Instead of different branches Why not it must be at one that is major versions like ASKBOT 1.0 must be dependent on Latest Django version.

Please remove all AskBot subversion 0.7.x, 0.8.x, 0.9.x, 0.10.x create only AskBot major version 1.0.x

That If it has major versions updates are going to be maintained easily.That is recommended step for future development and releases under Latest stable Django environment.

AskBot Improvement Sugessions

I am working with AskBot since 6-months and I have tested the AskBot with Different Linux distro including Ubuntu 16.04, Debian 8, CentOS 7, RHEL 7.

The Askbot have different branches including different Django versions the Askbot branches looks like

0.7.x, 0.8.x, 0.9.x, 0.10.x

Instead of different branches Why not it must be at one that is major versions like ASKBOT 1.0 must be dependent on Latest Django version.

Please remove merge all AskBot subversion 0.7.x, 0.8.x, 0.9.x, 0.10.x create only to AskBot major version 1.0.x

If it has major versions updates are going to be maintained easily.That is recommended step for future development and releases under Latest stable Django environment.

AskBot Improvement Sugessions

I am working with AskBot since 6-months and I have tested the AskBot with Different Linux distro including Ubuntu 16.04, Debian 8, CentOS 7, RHEL 7.

The Askbot have different branches including different Django versions the Askbot branches looks like

0.7.x, 0.8.x, 0.9.x, 0.10.x

Instead of different branches Why not it must be at one that is major versions like ASKBOT 1.0 must be dependent on Latest Django version.

Please merge all AskBot subversion 0.7.x, 0.8.x, 0.9.x, 0.10.x to AskBot major version 1.0.x

If it has major versions updates are going to be maintained easily.That is recommended step for future development and releases under Latest stable Django environment.

AskBot Improvement Sugessions

I am working with AskBot since 6-months and I have tested the AskBot with Different Linux distro including Ubuntu 16.04, Debian 8, CentOS 7, RHEL 7.

The Askbot have different branches including different Django versions the Askbot branches looks like

0.7.x, 0.8.x, 0.9.x, 0.10.x

Instead of different branches Why not it must be at one that is major versions like ASKBOT 1.0 must be dependent on Latest Django version.

Please merge all AskBot subversion 0.7.x, 0.8.x, 0.9.x, 0.10.x to AskBot major version 1.0.x

If it has major versions updates are going to be maintained easily.That is recommended step for future development and releases under Latest stable Django environment.

AskBot Improvement SugessionsSuggestions to improve the versioning scheme

I am working with AskBot since 6-months and I have tested the AskBot with Different Linux distro including Ubuntu 16.04, Debian 8, CentOS 7, RHEL 7.

The Askbot have different branches including different Django versions the Askbot branches looks like

0.7.x, 0.8.x, 0.9.x, 0.10.x

Instead of different branches Why not it must be at one that is major versions like ASKBOT 1.0 must be dependent on Latest Django version.

Please merge all AskBot subversion 0.7.x, 0.8.x, 0.9.x, 0.10.x to AskBot major version 1.0.x

If it has major versions updates are going to be maintained easily.That is recommended step for future development and releases under Latest stable Django environment.

Suggestions to improve the versioning schemescheme of Askbot releases

I am working with AskBot since 6-months and I have tested the AskBot with Different Linux distro including Ubuntu 16.04, Debian 8, CentOS 7, RHEL 7.

The Askbot have different branches including different Django versions the Askbot branches looks like

0.7.x, 0.8.x, 0.9.x, 0.10.x

Instead of different branches Why not it must be at one that is major versions like ASKBOT 1.0 must be dependent on Latest Django version.

Please merge all AskBot subversion 0.7.x, 0.8.x, 0.9.x, 0.10.x to AskBot major version 1.0.x

If it has major versions updates are going to be maintained easily.That is recommended step for future development and releases under Latest stable Django environment.