Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Google openid error: Server denied check_authentication

When I try to use Google openid sign in I get this error.

I initially thought that it might be lack of ssl in python, but it appears (from a discussion of that problem on OSQA) that would stop Yahoo from working as well (and it works OK).

I know this is probably too little information to diagnose the problem with, but if anyone can give me suggestions on how to diagnose the problem it would help a lot.

Google openid error: Server denied check_authentication

When I try to use Google openid sign in I get this error.

I initially thought that it might be lack of ssl in python, but it appears (from a discussion of that problem on OSQA) that would stop Yahoo from working as well (and it works OK).

I know this is probably too little information to diagnose the problem with, but if anyone can give me suggestions on how to diagnose the problem it would help a lot.

Edited to add. I get a similar response (as shown in the url when I return to my site) to what I get from the same providers when I try logging into askbot.org with them.

I have debug = True, and the required authentication backend,

Google openid error: Server denied check_authentication

When I try to use Google or Yahoo openid sign in I get this error.

I initially thought that it might be lack of ssl in python, but it appears (from a discussion of that problem on OSQA) that would stop Yahoo from working as well (and it works OK).

I know this is probably too little information to diagnose the problem with, but if anyone can give me suggestions on how to diagnose the problem it would help a lot.

Edited to add. I get a similar response (as shown in the url when I return to my site) to what I get from the same providers when I try logging into askbot.org with them.

I have debug = True, and the required authentication backend,

flickr gives a slightly different error: OpenID http://flickr.com/igraeme is invalid

openid error: Server denied check_authentication

When I try to use Google or Yahoo openid sign in I get this error.

I initially thought that it might be lack of ssl in python, but it appears (from a discussion of that problem on OSQA) that would stop Yahoo from working as well (and it works OK).

I know this is probably too little information to diagnose the problem with, but if anyone can give me suggestions on how to diagnose the problem it would help a lot.

Edited to add. I get a similar response (as shown in the url when I return to my site) to what I get from the same providers when I try logging into askbot.org with them.

I have debug = True, and the required authentication backend,

flickr gives a slightly different error: OpenID http://flickr.com/igraeme is invalid

Facebook gives the somewhat unhelp ful "There was some problem when connecting to Facebook..."

IN ALL cases I am able to login to the provider (if I am not already logged in there) and get directed back to my site.

openid error: Server denied check_authentication

When I try to use Google or Yahoo openid sign in I get this error.

I initially thought that it might be lack of ssl in python, but it appears (from a discussion of that problem on OSQA) that would stop Yahoo from working as well (and it works OK).

I know this is probably too little information to diagnose the problem with, but if anyone can give me suggestions on how to diagnose the problem it would help a lot.

Edited to add. I get a similar response (as shown in the url when I return to my site) to what I get from the same providers when I try logging into askbot.org with them.

I have debug = True, and the required authentication backend,

flickr gives a slightly different error: OpenID http://flickr.com/igraeme is invalid

Facebook gives the somewhat unhelp ful "There was some problem when connecting to Facebook..."

IN ALL cases I am able to login to the provider (if I am not already logged in there) and get directed back to my site.

The providers send back a response with res_id and a verified identity. The nonce matches the return to url,

openid error: Server denied check_authentication

When I try to use Google or Yahoo openid sign in I get this error.

I initially thought that it might be lack of ssl in python, but it appears (from a discussion of that problem on OSQA) that would stop Yahoo from working as well (and it works OK).

I know this is probably too little information to diagnose the problem with, but if anyone can give me suggestions on how to diagnose the problem it would help a lot.

Edited to add. I get a similar response (as shown in the url when I return to my site) to what I get from the same providers when I try logging into askbot.org with them.

I have debug = True, and the required authentication backend,

flickr gives a slightly different error: OpenID http://flickr.com/igraeme is invalid

Facebook gives the somewhat unhelp ful "There was some problem when connecting to Facebook..."

IN ALL cases I am able to login to the provider (if I am not already logged in there) and get directed back to my site.

The providers send back a response with res_id and a verified identity. The nonce matches the return to url,

openid error: Server denied check_authentication

When I try to use Google or Yahoo openid sign in I get this error.

I initially thought that it might be lack of ssl in python, but it appears (from a discussion of that problem on OSQA) that would stop Yahoo from working as well (and it works OK).

I know this is probably too little information to diagnose the problem with, but if anyone can give me suggestions on how to diagnose the problem it would help a lot.

Edited to add. I get a similar response (as shown in the url when I return to my site) to what I get from the same providers when I try logging into askbot.org with them.

I have debug = True, and the required authentication backend,

flickr gives a slightly different error: OpenID http://flickr.com/igraeme is invalid

Facebook gives the somewhat unhelp ful "There was some problem when connecting to Facebook..."

IN ALL cases I am able to login to the provider (if I am not already logged in there) and get directed back to my site.

The providers send back a response with res_id and a verified identity. The nonce matches the return to url,