Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Search terms lost in pagination

When many result are returned from a search, the list of the resulting pages is paginated on more pages. The problem I get is that the search term is not always remembered from one page to another.

Steps to reproduce:

  1. type askbot and wait for the results coming from ajax (actually 340 questions)
  2. click on next page or any page as well
  3. click on previous or next page

At this point the search box is empty and all the results are returned (not what I want).

Search terms lost in pagination

Askbot 0.7.14. When many result are returned from a search, the list of the resulting pages questions is paginated on more pages. The problem I get is that the search term is not always remembered from one page to another.

Steps to reproduce:

  1. type askbot and wait for the results coming from ajax (actually ajax, actually 340 questions)questions
  2. click on next page or any page as well
  3. click on previous or next page

At this point the search box is empty and all the results are returned (not what I want).

Are you able to reproduce this behavior, confirming the issue?

Search terms lost in pagination

Askbot 0.7.14. When many result are returned from a search, the list of the resulting questions is paginated on more pages. The problem I get is that the search term is not always remembered from one page to another.

Steps to reproduce:

  1. type askbot and wait for the results coming from ajax, actually 340 questions
  2. click on next page or any page as well
  3. click on previous or next page

At this point the search box is empty and all the results are returned (not what I want).

Are you able to reproduce this behavior, confirming the issue?

Search terms lost in pagination

Askbot 0.7.14. When many result are returned from a search, the list of the resulting questions is paginated on more pages. The problem I get is that the search term is not always remembered from one page to another.

Steps to reproduce:

  1. type askbot and wait for the results coming from ajax, actually 340 questions
  2. click on next page or any page as well
  3. click on previous or next page

At this point the search box is empty and all the results are returned (not what I want).

Are you able to reproduce this behavior, confirming the issue?