Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Bugs in messages on askbot.com

Please tell me if I should better post bugs on http://bugs.askbot.org. According to this post I am posting it as question.


The profile page shows "Age: 21 age unit". I think the unit is year(s) - should be easy to correct.


"Mark as read" in the inbox doesn't work. It just doesn't have any effect clicking the button.


When I am deleting multiple messages in the inbox and I abort the deletion via the alert box that is popping up I get another alert for every message (so if I have 3 messages marked I get 3 alerts - really annoying)

Bugs in messages on askbot.comaskbot.com I found until now

Please tell me if I should better post bugs on http://bugs.askbot.org. According to this post I am posting it as question.


The profile page shows "Age: 21 age unit". I think the unit is year(s) - should be easy to correct.


"Mark as read" in the inbox doesn't work. It just doesn't have any effect clicking the button.


When I am deleting multiple messages in the inbox and I abort the deletion via the alert box that is popping up I get another alert for every message (so if I have 3 messages marked I get 3 alerts - really annoying)

Bugs on askbot.com I found until now

Please tell me if I should better post bugs on http://bugs.askbot.org. According to this post I am posting it as question.


The profile page shows "Age: 21 age unit". I think the unit is year(s) - should be easy to correct.


"Mark as read" in the inbox doesn't work. It just doesn't have any effect clicking the button.


When I am deleting multiple messages in the inbox and I abort the deletion via the alert box that is popping up I get another alert for every message (so if I have 3 messages marked I get 3 alerts - really annoying)

Bugs on askbot.com I found until now

Please tell me if I should better post bugs on http://bugs.askbot.org. According to this post I am posting it as question.

I will update this post when I find new ones.


The profile page shows "Age: 21 age unit". I think the unit is year(s) - should be easy to correct.


"Mark as read" in the inbox doesn't work. It just doesn't have any effect clicking the button.


When I am deleting multiple messages in the inbox and I abort the deletion via the alert box that is popping up I get another alert for every message (so if I have 3 messages marked I get 3 alerts - really annoying)


on my profile overview in category "Tags" I get an entry, that isn't assigned to any tag - it's empty. Probably because the question doesn't have any tag. The link it points on is in my case http://askbot.org/en/questions/scope:all/sort:activity-desc/tags:/author:1003/page:1/ where I get an error 404. Same on the questions-overview on the right in the tag-list (obviously I'm the first one who writes questions without any tag...)

Bugs on askbot.com I found until now

Please tell me if I should better post bugs on http://bugs.askbot.org. According to this post I am posting it as question.

I will update this post when if I find new ones.


The profile page shows "Age: 21 age unit". I think the unit is year(s) - should be easy to correct.


"Mark as read" in the inbox doesn't work. It just doesn't have any effect clicking the button.


When I am deleting multiple messages in the inbox and I abort the deletion via the alert box that is popping up I get another alert for every message (so if I have 3 messages marked I get 3 alerts - really annoying)


on my profile overview in category "Tags" I get an entry, that isn't assigned to any tag - it's empty. Probably because the question doesn't have any tag. The link it points on is in my case http://askbot.org/en/questions/scope:all/sort:activity-desc/tags:/author:1003/page:1/ where I get an error 404. Same on the questions-overview on the right in the tag-list (obviously I'm the first one who writes questions without any tag...)

Bugs on askbot.com I found until now

Please tell me if I should better post bugs on http://bugs.askbot.org. According to this post I am posting it as question.

I will update this post if I find new ones.


The profile page shows "Age: 21 age unit". I think the unit is year(s) - should be easy to correct.


"Mark as read" in the inbox doesn't work. It just doesn't have any effect clicking the button.


When I am deleting multiple messages in the inbox and I abort the deletion via the alert box that is popping up I get another alert for every message (so if I have 3 messages marked I get 3 alerts - really annoying)


on my profile overview in category "Tags" I get an entry, that isn't assigned to any tag - it's empty. Probably because the question doesn't have any tag. The link it points on is in my case http://askbot.org/en/questions/scope:all/sort:activity-desc/tags:/author:1003/page:1/ where I get an error 404. Same on the questions-overview on the right in the tag-list (obviously I'm the first one who writes questions without any tag...)