Ask Your Question

URLs in notification emails have no domain

asked 2012-07-27 07:01:53 -0500

Toms's avatar

updated 2012-07-28 10:08:29 -0500

todofixthis's avatar

If someone posts a question, I get the info mail, but without domain:


instead of

how to repair it?

edit retag flag offensive close merge delete

2 Answers

Sort by » oldest newest most voted

answered 2012-07-28 02:23:05 -0500

Joseph's avatar

updated 2012-07-28 12:25:48 -0500

Evgeny's avatar

Go to /admin/sites/site/ and change the value to include your domain name.

Also - "settings" --> "UI ... " --> "Urls ..." and enter url of your site again. This (the double entry of the domain name) is a defect that will be fixed in the future version.

edit flag offensive delete link more

answered 2012-08-03 22:41:31 -0500

Zahid's avatar

Me had the same problem but fixed it from "Base URL for your Q&A forum, must start with http or https" Section of /settings/QA_SITE_SETTINGS/

I mistakenly dont put http:// before my site's address. When I fixed it also fixed url related problem every where like emails, rss every where.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower


Asked: 2012-07-27 07:01:53 -0500

Seen: 640 times

Last updated: Aug 03 '12