Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

cannot navigate away with Firefox 3.6.11 beta

I don't know if this is a bug with Firefox or askbot, but it is pretty surprising behavior. I reported the following to Mozilla, but decided I might mention it here too:

I installed Firefox 3.6.11 beta today. When I visit the sites

http://askbot.org

or

http://ask.sagemath.org

I cannot navigate away using the URL bar or search box: using either seems to behave as if I had used the search feature for that site.

3 further notes:

  • I use these sites regularly and have not encountered this behavior before

  • Clicking a bookmark in my bookmark toolbar does take me to the expected page (away from the site)

  • I do not have this behavior on stackexchange sites like mathoverflow.net or stackoverflow.com

thanks!

click to hide/show revision 2
fixed in firefox 3.6.11 release

cannot navigate away with Firefox 3.6.11 beta

UPDATE: Apparently this was a problem with the firefox 3.6.11 beta; with the release version of 3.6.11 I no longer have this problem.

I don't know if this is a bug with Firefox or askbot, but it is pretty surprising behavior. I reported the following to Mozilla, but decided I might mention it here too:

I installed Firefox 3.6.11 beta today. When I visit the sites

http://askbot.org

or

http://ask.sagemath.org

I cannot navigate away using the URL bar or search box: using either seems to behave as if I had used the search feature for that site.

3 further notes:

  • I use these sites regularly and have not encountered this behavior before

  • Clicking a bookmark in my bookmark toolbar does take me to the expected page (away from the site)

  • I do not have this behavior on stackexchange sites like mathoverflow.net or stackoverflow.com

thanks!

cannot navigate away with Firefox 3.6.11 beta

UPDATE: Apparently this was a problem with the firefox 3.6.11 beta; with the release version of 3.6.11 I no longer have this problem.

I don't know if this is a bug with Firefox or askbot, but it is pretty surprising behavior. I reported the following to Mozilla, but decided I might mention it here too:

I installed Firefox 3.6.11 beta today. When I visit the sites

http://askbot.org

or

http://ask.sagemath.org

I cannot navigate away using the URL bar or search box: using either seems to behave as if I had used the search feature for that site.

3 further notes:

  • I use these sites regularly and have not encountered this behavior before

  • Clicking a bookmark in my bookmark toolbar does take me to the expected page (away from the site)

  • I do not have this behavior on stackexchange sites like mathoverflow.net or stackoverflow.com

thanks!